Cirrinity - Wireless Service Interruption in Wausau Area – Incident details

All systems operational

Wireless Service Interruption in Wausau Area

Resolved
Partial outage 30 %
Started 8 days agoLasted 17 minutes

Affected

Internet Services

Partial outage from 12:59 PM to 1:16 PM

Internet - Wireless

Partial outage from 12:59 PM to 1:16 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are still experiencing trouble please reboot your antenna.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're currently experiencing a wireless service outage affecting customers in the Wausau area. Our technician is actively working on identifying and resolving the issue as quickly as possible.

    We understand how important your internet connection is and appreciate your patience as we work to restore service. At this time, we do not have an estimated time for resolution, but we'll provide updates as soon as more information becomes available.

    If you have any questions or need further assistance, our support team is here to help. Please call us at 715-253-2111.