Cirrinity - WCTV Potential Outage – Incident details

All systems operational

WCTV Potential Outage

Resolved
Operational
Started 19 days agoLasted about 18 hours

Affected

TV Services

Operational from 6:56 PM to 12:56 PM

TV - Streaming - WCTV

Operational from 6:56 PM to 12:56 PM

Updates
  • Resolved
    Resolved

    Services appear to not have been impacted.

  • Investigating
    Investigating

    We’ve just received notice from our streaming service providers regarding Hurricane Helene. It’s projected to impact the location of their headend equipment, and while they are doing everything possible to minimize disruptions, we want to prepare you for the possibility of service interruptions.

    The storm is expected to begin in their area within the next few hours and into Friday morning. This could affect our service not just during the storm, but possibly beyond that timeframe.

    We will keep you updated as we learn more. Thank you for your patience and understanding as we navigate through this challenging situation.