Cirrinity - We're Investigating an Internet Outage – Incident details

All systems operational

We're Investigating an Internet Outage

Resolved
Major outage
Started 4 days agoLasted about 2 hours

Affected

Internet Services

Partial outage from 4:58 PM to 6:57 PM

Internet - Fiber

Partial outage from 4:58 PM to 6:57 PM

Internet - DSL

Partial outage from 4:58 PM to 6:57 PM

Internet - Wireless

Partial outage from 4:58 PM to 6:57 PM

Internet - Cable

Partial outage from 4:58 PM to 6:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We wanted to provide an update on the ongoing service disruption. Microsoft has confirmed an outage on their end, which in turn affected some of Cirrinity’s services.

    Our systems are now stabilizing, and services are gradually being restored. We’re closely monitoring the situation and working to ensure everything returns to normal as quickly as possible.

    We appreciate your patience and understanding as we manage this external issue.

  • Investigating
    Investigating

    We’re currently experiencing an unexpected internet outage affecting some of our customers. Our technicians are actively investigating the issue and working on implementing a solution as quickly as possible.

    We understand how important your connection is, and we’re committed to restoring service promptly. We’ll share updates as more information becomes available.

    Thank you for your patience and understanding.