Cirrinity - Phone Service Outage – We're Working on a Fix – Incident details

All systems operational

Phone Service Outage – We're Working on a Fix

Resolved
Major outage
Started 11 days agoLasted 3 minutes

Affected

Phone Services

Major outage from 8:09 PM to 8:12 PM

Phone - Copper

Major outage from 8:09 PM to 8:12 PM

Phone - VOIP

Major outage from 8:09 PM to 8:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re currently experiencing an unexpected outage affecting our phone service. Our team is aware of the issue, and one of our technicians is actively working to restore service as quickly as possible.

    We understand how important it is to stay connected, and we sincerely apologize for the inconvenience this may cause. At this time, we don’t have an exact resolution estimate, but we’ll share updates as soon as they become available.

    Thank you for your patience and understanding as we work to resolve this issue.