Cirrinity - Unexpected Wireless Service Outage Following Planned Maintenance – Incident details

All systems operational

Unexpected Wireless Service Outage Following Planned Maintenance

Resolved
Partial outage
Started 13 days agoLasted about 5 hours

Affected

Internet Services

Partial outage from 9:30 AM to 2:50 PM

Internet - Wireless

Partial outage from 9:30 AM to 2:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are still experiencing issues please give our office a call at (715)623-0558.

  • Investigating
    Investigating

    Following planned maintenance by one of our providers last night, we've encountered an unexpected outage affecting wireless services in some areas.

    Our technician is actively working to resolve the issue and restore service as quickly as possible. We understand how important your connection is and apologize for the inconvenience this may be causing.

    We’ll provide updates as soon as more information becomes available.

    Thank you for your patience as we work to get everything back up and running smoothly.