Cirrinity - Service Alert: Fiber & Wireless Outage Due to Power Outage – Incident details

All systems operational

Service Alert: Fiber & Wireless Outage Due to Power Outage

Resolved
Partial outage 0
Started 28 days agoLasted about 2 hours

Affected

Internet Services

Partial outage from 8:28 PM to 9:38 PM, Operational from 8:28 PM to 9:56 PM, Partial outage from 9:38 PM to 9:58 PM, Operational from 9:56 PM to 9:58 PM

Internet - Fiber

Operational from 8:28 PM to 9:58 PM

Internet - Wireless

Partial outage from 8:28 PM to 9:58 PM

Updates
  • Resolved
    Resolved

    Everything should be back up and working.

  • Monitoring
    Monitoring

    Fiber service in the Gresham area has been fully restored. Thank you for your patience as we worked through the outage.

    In the Mattoon area, a downed power line continues to impact service. Restoration is expected once the power company addresses the issue.

    Wireless customers in the Tigerton area connected to our Split Rock pole will remain offline until power is restored in that area as well.

  • Identified
    Identified

    Fiber service in the Gresham area is beginning to come back online, though approximately 60 customers are still without service as restoration efforts continue.

    In the Mattoon area, a downed power line is affecting service. Once the power company resolves the issue, service is expected to be restored.

    Wireless customers in the Tigerton area connected to our Split Rock pole will also remain offline until power is restored in that location.

    We appreciate your patience and will continue to provide updates as we receive them.

  • Investigating
    Investigating

    We are currently experiencing service disruptions affecting some of our wireless and fiber customers due to power outages in the area.

    Impacted Areas:

    • Fiber customers in the Gresham area

    • Wireless customers connecting to our Red River Tower (Mattoon Area) and Split Rock Pole(Tigerton)

    Our team is actively monitoring the situation, and we will restore full service as soon as power is restored and systems stabilize.

    Thank you for your patience and understanding.