Cirrinity - Service Alert: Fiber Outage – Hwy 47 Area – Incident details

All systems operational

Service Alert: Fiber Outage – Hwy 47 Area

Resolved
Partial outage 0
Started about 1 month agoLasted about 1 hour

Affected

Internet Services

Partial outage from 7:33 PM to 8:23 PM

Internet - Fiber

Partial outage from 7:33 PM to 8:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing an issue with our Hwy 47 cabinet, which is affecting fiber customers served from this location. Our technician is actively working to stabilize the situation and restore service as quickly as possible. We appreciate your patience and will provide updates as more information becomes available.