Cirrinity - Wireless Tower Down in Deerbrook – Incident details

All systems operational

Wireless Tower Down in Deerbrook

Resolved
Operational
Started about 1 month agoLasted about 6 hours

Affected

Internet Services

Partial outage from 1:26 PM to 7:40 PM

Internet - Wireless

Partial outage from 1:26 PM to 7:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified. Our technician is working on implementing a fix and services should be restored shortly.

  • Investigating
    Investigating

    One of our towers in Deerbrook is currently down. Our technicians are currently investigating this incident and will implement a fix as soon as the cause is identified.