Cirrinity - Intermittent Issues with Our Phone System – Incident details

All systems operational

Intermittent Issues with Our Phone System

Resolved
Operational
Started about 1 month agoLasted about 8 hours

Affected

Phone Services

Degraded performance from 2:15 PM to 10:01 PM

Phone - VOIP

Degraded performance from 2:15 PM to 10:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of the issues with our phone system not operating correctly and are diligently working on a fix.