Cirrinity - Cable Internet Service Down in Pike Lake Area – Incident details

All systems operational

Cable Internet Service Down in Pike Lake Area

Resolved
Partial outage
Started 16 days agoLasted about 2 hours

Affected

Internet Services

Operational from 1:00 PM to 3:10 PM

Internet - Cable

Operational from 1:00 PM to 3:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Problem has been identified in Pike Lake area. Most of Pike Lake is back up, we are just working on getting those on Lakefront Dr back up and running.

  • Investigating
    Investigating

    We are currently experiencing a service outage with our MAC Cable internet service in the Pike Lake area. Our technicians are diligently working on getting this issue resolved.