Cirrinity - Partial Wireless Outage - Red River Tower – Incident details

All systems operational

Partial Wireless Outage - Red River Tower

Resolved
Partial outage 10 %
Started 16 days agoLasted about 7 hours

Affected

Internet Services

Partial outage from 12:00 PM to 7:20 PM

Internet - Wireless

Partial outage from 12:00 PM to 7:20 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are currently experiencing issues with our Red River Tower due to storms that passed through the area last night. Customers connected to the Red River Tower may experience a service outage at this time.

    Our technicians are actively working to diagnose and resolve the issue as quickly as possible. We appreciate your patience.