Cirrinity - Service Disruption in Pike Lake Area – Technicians Investigating – Incident details

All systems operational

Service Disruption in Pike Lake Area – Technicians Investigating

Resolved
Partial outage 15 %
Started 2 days agoLasted about 8 hours

Affected

Internet Services

Partial outage from 2:15 PM to 10:32 PM

Internet - Cable

Partial outage from 2:15 PM to 10:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re aware of an internet outage affecting parts of Pike Lake, mainly around County Road Y and Loon Bay Lane. Our technicians are actively investigating this.

    Thanks for your patience while we work to restore service.