Cirrinity - Service Interruption in Radar Base and Tigerton Areas – Incident details

All systems operational

Service Interruption in Radar Base and Tigerton Areas

Resolved
Partial outage 15 %
Started 2 days agoLasted about 9 hours

Affected

Internet Services

Partial outage from 2:03 PM to 10:56 PM

Internet - Wireless

Partial outage from 2:03 PM to 10:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The radar base service should be restored, if you still do not have internet please try rebooting your antenna, if you still have issues please give us a call at (715)-623-0558.

    We are looking into what we can go do about Tigerton.

  • Identified
    Identified

    We're currently seeing service interruptions affecting Radar Base and parts of the Tigerton area. Our team is working to restore connectivity as quickly as possible.

    Thank you for your patience.