Cirrinity - WCTV Service Displaying 'n.a.' for Several Channels on Guide – Incident details

All systems operational

WCTV Service Displaying 'n.a.' for Several Channels on Guide

Resolved
Operational
Started 27 days agoLasted about 8 hours

Affected

TV Services

Operational from 1:00 PM to 9:06 PM

TV - Streaming - WCTV

Operational from 1:00 PM to 9:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Most channels have recovered their guide data. Some channels may take longer to update.

  • Investigating
    Investigating

    We are currently experiencing an error resulting in 'No Program' or 'n.a.' displaying in the guide data for many channels. Our providers are currently working on a fix for this issue.