Cirrinity - WCTV Streaming Service Down – Incident details

All systems operational

WCTV Streaming Service Down

Resolved
Major outage
Started about 2 months agoLasted about 16 hours

Affected

TV Services

Major outage from 8:08 PM to 12:36 PM

TV - Streaming - WCTV

Major outage from 8:08 PM to 12:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    Our providers have identified the issue and are working to fix this issue as soon as possible. When service has been fully recovered you will not need to register any device - the app should just automatically log you back in.
  • Investigating
    Investigating

    We are currently investigating this incident with our streaming provider.