Cirrinity - Inbound Call Routing Issue – Incident details

All systems operational

Inbound Call Routing Issue

Resolved
Degraded performance
Started 10 days agoLasted about 2 hours

Affected

Phone Services

Degraded performance from 2:26 PM to 4:30 PM

Phone - Copper

Degraded performance from 2:26 PM to 4:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We have identified the issue and our providers are working on a fix as soon as possible. Please note the is only effecting our 253 & 454 numbers.
  • Investigating
    Investigating
    We are currently experiencing an issue affecting inbound phone calls. At this time, calls made _within_ our network and _outbound_ calls are working normally. However, calls made _from outside_ our network to numbers on our (454 & 253) network are not going through due to a suspected routing issue. We have submitted a support ticket to our upstream provider, and are actively working with them to resolve the problem as quickly as possible. We understand how important reliable communication is and appreciate your patience as we work diligently to restore full functionality. We will provide updates as more information becomes available.