Cirrinity - Ice Disruption Affects WCTV Streaming Service – Incident details

All systems operational

Ice Disruption Affects WCTV Streaming Service

Resolved
Operational
Started 14 days agoLasted 2 days

Affected

Internet Services

Operational from 2:55 PM to 6:34 PM

Internet - Cable

Operational from 2:55 PM to 6:34 PM

Updates
  • Resolved
    Resolved

    The following channels have been fully recovered:
    BOOM-306
    CNBC-WORLD-509
    CNNI-581
    CNN-1006
    HLN-1007
    TBS-1008
    TNT-1011
    TRU-1012
    HISTORY-1118
    CSPAN-1131
    CSPAN2-1132
    CSPAN3-1133
    VICE-1135
    A&E-1213
    LIFE-1214
    FYI-1215
    NAT-GEO-WILD-1224
    NAT-GEO-1225
    CARTOONNW-1301
    CNBC-1508
    FX-1502
    FXX-1503
    MSNBC-1513
    UNIVKIDS-1517
    FOX-NEWS-1578
    FOX-BUSINESS-1579
    MLB-1600
    ESPN-1601
    ESPN2-1602
    ESPN-NEWS-1603
    ESPN-U-1604
    FS1-1613
    FS2-1614
    TCM-1751
    LIFE-MOVIES-1752
    FXM-1758

  • Monitoring
    Monitoring

    The master headend for our WCTV streaming service providers has been affected by ice buildup on their satellite dishes, causing a temporary service disruption. To restore impacted channels, our providers have implemented an alternative video feed. There are still a few channels that have not been fully restored.

    While many channels have been restored, there are still a few that have not been fully brought back online.

    Channels Currently Impacted:

    • A&E (1213)

    • Cartoon Network (1301)

    • ESPN2 (1602)

    Our service provider is actively working to resolve the remaining issues and appreciate your patience as we work to restore full service.

    Thank you for your understanding.