Cirrinity - Issues with some of our Wireless Service – Incident details

All systems operational

Issues with some of our Wireless Service

Resolved
Partial outage
Started 15 days agoLasted about 3 hours

Affected

Internet Services

Partial outage from 2:03 PM to 4:41 PM

Internet - Wireless

Partial outage from 2:03 PM to 4:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    With the cold weather we are currently experiencing their are some issues being caused with our wireless network. Our technicians are working diligently on a fix to get everything back running smoothly.