Scheduled for October 16, 2024 at 10:00 AM – 11:00 AM
Affects
TV Services
Under maintenance from 10:00 AM to 11:00 AM
TV - Streaming - WCTV
Under maintenance from 10:00 AM to 11:00 AM
Updates
Completed
October 16, 2024 at 11:00 AM
Completed
October 16, 2024 at 11:00 AM
Maintenance has completed successfully
In progress
October 16, 2024 at 10:00 AM
In progress
October 16, 2024 at 10:00 AM
Maintenance is now in progress
Planned
October 16, 2024 at 10:00 AM
Planned
October 16, 2024 at 10:00 AM
The providers of our WCTV streaming service have informed us that they will be preforming maintenance on their Guide Data Wednesday October, 16th at 3:00AM CST. There is predicted to be a few minutes of service downtime.